360 Chrysler running like crap cont...

Engines, Shafts, Steering, Struts, Rudders, etc.
Supersport18
Tin star
Posts: 83
Joined: Wed Jul 16, 2014 3:52 am

Re: 360 Chrysler running like crap cont...

Postby Supersport18 » Fri Oct 03, 2014 10:47 am

Hey Bill,
Curious to know what you've found. Any luck troubleshooting?
1986 Sedan Flybridge
Twin 318 closed loop
" Little Martha"
Traverse City,Mi
Hydraulic Steering (both helms)
Autopilot (both helms)

User avatar
bill
Royal Aluminum Star
Posts: 450
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Sat Oct 04, 2014 2:30 pm

Well after running again for two hours the port engine started slowing down and would stall when put into gear. We found the pick up unit in the distributor was not putting out a signal to the transistorized ignition module. The starter finally gave up the gohst and refused to turn over the engine. Pulled starter and took it to a starter re builder near by.. He called me and asked me how long have I been cranking this starter to get the engine started. He said the armature had started to throw soldier and the winding's had been forced to the outside of the armature. He said it was caused by excessive cranking. I actually saw the old parts. So for a mere $195.00 bucks I got him to rebuild the starter. I know-I know I could have bought a new starter for $238.00 but according to this re-builder the new starters are coming out of China. He said he deals with suppliers that get there parts from a few remaining US companies that still build parts here. 8-)
I replaced the pick up coil and installed the starter. :)
It starts up real easy now. :D Will give it another two hour test on Tuesday stay tuned.
bill
BigM
Last edited by bill on Sun Oct 05, 2014 12:26 pm, edited 1 time in total.
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

Supersport18
Tin star
Posts: 83
Joined: Wed Jul 16, 2014 3:52 am

Re: 360 Chrysler running like crap cont...

Postby Supersport18 » Sat Oct 04, 2014 6:42 pm

Glad you found something. Do you still have original distributors?
1986 Sedan Flybridge
Twin 318 closed loop
" Little Martha"
Traverse City,Mi
Hydraulic Steering (both helms)
Autopilot (both helms)

User avatar
bill
Royal Aluminum Star
Posts: 450
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Sun Oct 05, 2014 9:24 am

Supersport18 wrote:Glad you found something. Do you still have original distributors?


BigM Yup, original electronic distributors. BigM
I had them reworked at Lake Land Automotive in Port Clinton OH last winter by Bruce. :)
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

bobv
Tin star
Posts: 32
Joined: Sun Jul 13, 2014 4:31 am

Re: 360 Chrysler running like crap cont...

Postby bobv » Sun Oct 05, 2014 7:33 pm

I had a similar problem it turned out to be the wire from the ignition switch to the gauges .It only did the stalling when hot. Two times I had this issue on both motors. One motor the wire was bad on the dash panel, I replaced it and all is well with this motor. It then happened with the other motor,this time the wire was loose. It took forever to find the problem now both engines are running good knock on wood.Its worth pulling the dash back and checking for loose or wires that look bad. Check continuity on the wires from the key switch to the gauges. Its worth a look.
Bob

User avatar
bill
Royal Aluminum Star
Posts: 450
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Sun Oct 05, 2014 8:12 pm

BigM
Thanks :)
I will add that to the list for tuesday. ;)
bill
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

User avatar
bill
Royal Aluminum Star
Posts: 450
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Tue Oct 07, 2014 8:18 pm

BigM
I had voltage meters on the output sides of the ballast resistor.
Well after running a little over 2 hours at the dock just idling , the port engine started missing and stalled. It would not restart. Did not loose voltage on the outputs from the ballast resistor :o . Ron disconnected the coil wire from the distributor and held it to a ground. I cranked it over and we got good spark. :roll: Hooked it back up and pulled a plug wire off #8 plug and held it to ground, nothing. :shock: Pulled the cap and checked the ohm resistance from the spring loaded carbon pencil to the top of the cap. Using my fluke, we pushed the carbon pencil into the cap, while keeping a eye on the reading. On compressing the spring. the fluke would change from a solid reading to an open line. 8-) I pulled on of my used caps out of the drawer and Ron installed it.
Hit the key and she started right up. :lol: We decided to take it out for short run. The port engine ran great, Mister starboard was a little sluggish. We headed back home and got almost all the way there and the starboard quit. It started right back up but stalled when put in gear. :evil: Got back to the dock and started to look at the starboard engine. Ran the check on the distributor cap and found the same problem. I remember replacing both these caps last fall they were SIERRA caps and rotors. Now to find some good caps hopefully made in the US.
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

ericinga
Aluminum Star
Posts: 168
Joined: Mon Jul 14, 2014 11:21 am
Location: Cumming, GA

Re: 360 Chrysler running like crap cont...

Postby ericinga » Wed Oct 08, 2014 9:32 am

Bill-

Dad told me about that last night. I couldn't believe it. The last cap and rotor set purchased for our boat is made by Wells and the parts are made in the USA. Part #s AL937 and AL950. They were purchased on Amazon.com for $17 delivered. If not those, you can always pay big bucks for the Mallory brand cap and rotor.

He did mention low resistance on the pickup coil. Make sure that is gapped correctly or it will cause weak spark or a missed spark.

Glad the retired mechanic is staying busy.

Eric
Eric Spies
1989 32 SDFB
Twin 318s
Lake Lanier, GA
Marinette Boat

User avatar
bill
Royal Aluminum Star
Posts: 450
Joined: Sat Jul 12, 2014 7:17 am
Location: Grosse Ile MI

Re: 360 Chrysler running like crap cont...

Postby bill » Wed Oct 08, 2014 4:04 pm

Eric
Thanks for the info. I did check Amazon the had no stock. :x on the Wells. I am done with Sierra after both caps gave me a problem. :shock:
Napa has Mallory for $46 bucks :o
I set the air gap at .009" on the new pick up coil.
This has been a real trip :D
bill :mrgreen: :geek: :ugeek:
ALUMINATION
Grosse Ile MI
Located on LakeErie
37' F/B Sedan
1975
Twin 360 Chrysler Marine
Raw water cooled
Hydraulic steering both helms
USCG Master Lic. Retired

Third Owner bill

barefoot99
Tin star
Posts: 60
Joined: Sun Jul 13, 2014 9:44 pm
Location: Cincinnati OH

Re: 360 Chrysler running like crap cont...

Postby barefoot99 » Wed Oct 08, 2014 8:16 pm

Bill ,thanks for sharing with us . We all have had some pain out there like this. I now run the Mallory system( P.O. installed them for me, :D ! ) , and make sure the caps are the correct ones when I get them. More $$$ but sometimes you get what you pay for. I've done the GM HEI switch in other boats , and never looked back .

This is what the forum is about , hope to see you put the issue to bed before the winter ,Good Luck ! - Scott :)
SUP !
1982 32 Sedan FB
2069 hrs
360's(rebuilt)-Edelbrocks, DUI
Raw water cooled
Norris Lake
Speedwell,TN.